Post new topic   Reply to topic    TOS Veterans Fleet Forum Index -> News
View previous topic :: View next topic  
Tostrek
Captain

user avatar

Joined: 07 Feb 2013
Posts: 35

Send private message
Reply with quote

re: A solution for the Tribble Version Mismatch error

0

Today, I tried out the tribble to check out the new skill system and may be the TOS expansion. First error I got from the Tribble was "version mismatch, please exit and repatch." The solution is to click on Redshirt first (which requires 12 GB patch for me), and then click on Tribble (which requires 2 GB patch). 

Richard Trent
STO_Armsman
Commodore

user avatar

Joined: 23 Jan 2011
Posts: 348

Send private message
Reply with quote

re: A solution for the Tribble Version Mismatch error

0

Or you select the 'Verify' option in the Launcher - and repatch Tribble. 

Tribble seems to try and repatch EVERYTIME you start the launcher and select Tribble - it's a problem all the new AoY patches (today is the third AoY build pushed) seem to have this issue. I hope they get this branch patching issue fixed soon as it's very annoying to have to redownload between 500 MB to 2GB depending on how far the patcher regresses your client on the first pass.



_________________
Bottle0rum
Captain

user avatar

Joined: 25 Mar 2012
Posts: 419

Send private message
Reply with quote

re: A solution for the Tribble Version Mismatch error

0

I only have to patch 8 GB each time Tribble gets an update. Stupid devs.



_________________
My philosophy for pvp: 


 I'm an artist.
Posts from:   
Post new topic   Reply to topic    TOS Veterans Fleet Forum Index -> News All times are GMT - 5 Hours
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum